<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">


<html xmlns="http://www.w3.org/1999/xhtml">


<head profile="http://gmpg.org/xfn/11">


<!-- Title and info from database-->
  <title>English Kills Review</title>




<!-- Meta data content tag from database -->
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />  
  <meta name="generator" content="WordPress 4.8.1" /> <!-- leave this for stats please -->

<!-- *********************************************************
*********** DIFFERENT FROM ALL OTHER STYLE SHEETS ************
************************************************************** -->




<!-- Calls up style sheet for the site -->


  <link rel="stylesheet" href="http://englishkillsreview.com/wp-content/themes/EKR/style-single.css" type="text/css" media="screen" />


  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://englishkillsreview.com/feed/" />
  <link rel="alternate" type="text/xml" title="RSS .92" href="http://englishkillsreview.com/feed/rss/" />
  <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://englishkillsreview.com/feed/atom/" />
  <link rel="pingback" href="http://englishkillsreview.com/xmlrpc.php" />

  	<link rel='archives' title='August 2017' href='http://englishkillsreview.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://englishkillsreview.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://englishkillsreview.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://englishkillsreview.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://englishkillsreview.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://englishkillsreview.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://englishkillsreview.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://englishkillsreview.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://englishkillsreview.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://englishkillsreview.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://englishkillsreview.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://englishkillsreview.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://englishkillsreview.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://englishkillsreview.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://englishkillsreview.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://englishkillsreview.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://englishkillsreview.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://englishkillsreview.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://englishkillsreview.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://englishkillsreview.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://englishkillsreview.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://englishkillsreview.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://englishkillsreview.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://englishkillsreview.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://englishkillsreview.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://englishkillsreview.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://englishkillsreview.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://englishkillsreview.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://englishkillsreview.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://englishkillsreview.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://englishkillsreview.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://englishkillsreview.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://englishkillsreview.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://englishkillsreview.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://englishkillsreview.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://englishkillsreview.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://englishkillsreview.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://englishkillsreview.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://englishkillsreview.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://englishkillsreview.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://englishkillsreview.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://englishkillsreview.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://englishkillsreview.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://englishkillsreview.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://englishkillsreview.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://englishkillsreview.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://englishkillsreview.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://englishkillsreview.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://englishkillsreview.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://englishkillsreview.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://englishkillsreview.com/2013/06/' />
	<link rel='archives' title='April 2013' href='http://englishkillsreview.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://englishkillsreview.com/2013/03/' />
	<link rel='archives' title='January 2013' href='http://englishkillsreview.com/2013/01/' />
	<link rel='archives' title='November 2012' href='http://englishkillsreview.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://englishkillsreview.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://englishkillsreview.com/2012/09/' />
    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/englishkillsreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://englishkillsreview.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dc-social-share-css'  href='http://englishkillsreview.com/wp-content/plugins/dc-simple-share-buttons/dc-social-share.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dc-social-font-css'  href='http://fonts.googleapis.com/css?family=Pacifico&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://englishkillsreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://englishkillsreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://englishkillsreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://englishkillsreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://englishkillsreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://englishkillsreview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Reading Series Census: Line Break' href='http://englishkillsreview.com/reading-series-census-linebreak/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://englishkillsreview.com/david-burr-gerrard-talks-with-maxwell-neely-cohen-about-the-epiphany-machine/" />
<link rel='shortlink' href='http://wp.me/p2OKF1-4vu' />
<link rel="alternate" type="application/json+oembed" href="http://englishkillsreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglishkillsreview.com%2Fdavid-burr-gerrard-talks-with-maxwell-neely-cohen-about-the-epiphany-machine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://englishkillsreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglishkillsreview.com%2Fdavid-burr-gerrard-talks-with-maxwell-neely-cohen-about-the-epiphany-machine%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://englishkillsreview.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="David Burr Gerrard Talks with Maxwell Neely-Cohen about The Epiphany Machine" />
<meta property="og:url" content="http://englishkillsreview.com/david-burr-gerrard-talks-with-maxwell-neely-cohen-about-the-epiphany-machine/" />
<meta property="og:description" content="David Burr Gerrard discusses The Epiphany Machine, why he doesn&#8217;t have tattoos and generational conflict." />
<meta property="article:published_time" content="2017-08-16T14:42:07+00:00" />
<meta property="article:modified_time" content="2017-08-16T14:42:07+00:00" />
<meta property="og:site_name" content="http://englishkillsreview.com/siteimages/ekrlogo2016.gif" />
<meta property="og:image" content="http://englishkillsreview.com/photos/2017/20170719/davidburrgerrard-maxwellneelycohen.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>





<body>



<Div id="wrapper">

<!--HEADER area div-->



     <DIV id="header">
         
          <!-- Creates a link to the homepage url using the blog name -->
        <a href="http://englishkillsreview.com"><IMG SRC="http://englishkillsreview.com/siteimages/ekrlogo2016.gif"></a>




     </div>




<!-- **************** Navigation from pages top area -->
               <!--  wp_list_pages creates a list of pages and automatically generates a LINE in a List; depth controls how many child pages are listed; the unordered list has been set up in the css file to create a horizontal navigation bar  -->

               <DIV id="navigate">
<UL>
<A HREF="http://englishkillsreview.com/category/reading/">Readings</A><A HREF="http://englishkillsreview.com/category/essays/">Essays</A><A HREF="http://englishkillsreview.com/category/interviews/writer-interviews/">Interviews</A><li class="page_item page-item-2 page_item_has_children"><a href="http://englishkillsreview.com/sample-page/">About</a></li>
<li class="page_item page-item-390"><a href="http://englishkillsreview.com/submit/">Submit</a></li>
<li class="page_item page-item-17063 page_item_has_children"><a href="http://englishkillsreview.com/reading-series-census/">NYCRS Census</a></li>
 
         </UL>

               </div>




<Div id="social">

<A HREF="https://www.facebook.com/englishkillsreview"><IMG SRC="http://englishkillsreview.com/siteimages/smallfacebookbutton.gif"></A>
<A HREF="https://twitter.com/englishkills"><IMG SRC="http://englishkillsreview.com/siteimages/smalltwitterbutton.gif"></a>
<A HREF="http://englishkillsreview.tumblr.com/"><IMG SRC="http://englishkillsreview.com/siteimages/smalltumblelogo.gif"></A>
<A HREF="http://englishkillsreview.com/feed/atom/"><IMG SRC="http://englishkillsreview.com/siteimages/smallrss.gif"></A>





</div>

<BR>



<DIV ID="container">

           <!-- Posting content loop-->
        
            
              <!-- Style div for whole post Title+Content -->
              <DIV class="post">
                   <!-- calls up post title-->
             <h2><a href="http://englishkillsreview.com/david-burr-gerrard-talks-with-maxwell-neely-cohen-about-the-epiphany-machine/" title="David Burr Gerrard Talks with Maxwell Neely-Cohen about <I>The Epiphany Machine</I>">David Burr Gerrard Talks with Maxwell Neely-Cohen about <I>The Epiphany Machine</I> </a></h2>

      <h4>By <a href="http://englishkillsreview.com/author/ianmac47/" title="Posts by Ian MacAllen" rel="author">Ian MacAllen</a> on Wednesday, August 16th, 2017 at 10:42 am</h4>

                          <!-- blog entry style is creating an extra div around the post's content to style it nice and special like -->
                          <DIV class="entry">    
                              <!-- calls up the content of the post; paragraph tags are inserted automatically by wordpress  
                              additional paragraph tags here will fuck up some shit -->
                              <p><CENTER><IMG SRC="http://englishkillsreview.com/photos/2017/20170719/davidburrgerrard-maxwellneelycohen.jpg" alt="David Burr Gerrard reads THE EPIPHANY MACHINE at Community Bookstore in Brooklyn"></center></p>
<p>David Burr Gerrard was at Community bookstore last month to launch his novel <I>The Epiphany Machine</I>. He discussed the book with Maxwell Neely-Cohen, author of <I>Echo of the Boom</I>. </p>
<p><I>The Epiphany Machine</I> follows the conflicts created when a machine tattoos revelations onto the arms of users. Its a unique premise that Gerrard began thinking about more than a decade ago when he wrote a story inspired by Kafka&#8217;s <I>In The Penal Colony</I>. He soon decide he wanted the machine to include a needle, though he didn&#8217;t necessarily know the machine would produce a tattoo. Initially, the epiphanies were printed on blocks of wood. </p>
<p>Seeking out prophetic information is nothing new. The internet has changed how this information is distributed, Gerrard observes, with advice on how best to live your life bombarding us all the time in what he describes as a cacophony of advice. </p>
<p>&#8220;I&#8217;m still looking for that next article that is going to solve everything,&#8221; he jokes. </p>
<p>&#8220;I&#8217;m influenced by everything I read in various ways,&#8221; he says citing Philip Roth and declaring Roth was once considered weird, but isn&#8217;t now. </p>
<p>When he was writing the book, he was worried it was too dark. He wondered if everything he had supposed was wrong&#8211;and then the election happened. As dark as his book was, it didn&#8217;t seem as dark as the real world. </p>
<p>We allow terrible things to go on all the time, he says: &#8220;a lot of us our shit heads.&#8221;</p>
<p>Gerrard claims his favorite form of procrastination is reading political articles and getting angry at them. It isn&#8217;t just Donald Trump that infuriates him. He says it was people like George W. Bush who laid the groundwork for everything Donald Trump is doing today.  </p>
<p>There is an intense conflict between baby boomers and later generations, he observes. They hang as a shadow over everything, and he tried to make longer generational flaws out of that. </p>
<p>Although the machine produces tattoos on his characters, Gerrard doesn&#8217;t actually have one. &#8220;I&#8217;m terrified of needles,&#8221; he says before adding that he also worries about hating whatever tattoo he would get six months after having inked across his body. </p>
<p>Tattoos really are about choosing how to alter your body. The machine is the opposite of that. </p>
<h4>David Burr Gerard and Maxwell Neely-Cohen<br />
Tuesday July 18, 2017<br />
Community Bookstore</h4>
 


<h3>Share the link!</h3>
<div class="myclass" align="center">
	<div class="social"><div class="thetext"></div>
        <!--Facebook-->
        <a style="color: #fff;" class="facebook" href="http://www.facebook.com/sharer.php?u=http://englishkillsreview.com/david-burr-gerrard-talks-with-maxwell-neely-cohen-about-the-epiphany-machine/&amp;t=David Burr Gerrard Talks with Maxwell Neely-Cohen about <I>The Epiphany Machine</I>" rel="nofollow" title="Share this post on Facebook!" onclick="window.open(this.href); return false;">Facebook</a>		
		
        <!--Google Plus-->
        <a style="color: #fff;" class="google-plus" target="_blank" href="https://plus.google.com/share?url=http://englishkillsreview.com/david-burr-gerrard-talks-with-maxwell-neely-cohen-about-the-epiphany-machine/" rel="nofollow">Google+</a>
		
		<!--Twitter-->
        <a style="color: #fff;" class="twitter" href="http://twitter.com/home?status=David Burr Gerrard Talks with Maxwell Neely-Cohen about <I>The Epiphany Machine</I>: http://englishkillsreview.com/david-burr-gerrard-talks-with-maxwell-neely-cohen-about-the-epiphany-machine/" title="Share this post on Twitter!" target="_blank" rel="nofollow">Twitter</a>	
				
		<!--Reddit-->
		<a style="color: #fff;" class="reddit" target="_blank" href="http://reddit.com/submit?url=http://englishkillsreview.com/david-burr-gerrard-talks-with-maxwell-neely-cohen-about-the-epiphany-machine/&amp;title=David Burr Gerrard Talks with Maxwell Neely-Cohen about <I>The Epiphany Machine</I>" rel="nofollow">Reddit</a>
		
		<!--LinkedIn-->
		<a style="color: #fff;" class="linkedin" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://englishkillsreview.com/david-burr-gerrard-talks-with-maxwell-neely-cohen-about-the-epiphany-machine/" rel="nofollow">LinkedIn</a>

		<!--Pinterst--><a class="pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());">Pinterest</a>
</div>
</div>



                                    <!-- Meta Data for the post such as comment link, author link, ect. --> 
                        
            
                        </div> <!-- Ends Entry tags -->

                       <div class="comments-template">
           
                       </div>



<!-- REMOVED THE COMMENTS BECAUSE COMMENTS ARE STUPID

		<h4>Comments are closed, but you can still write a letter to the editor</h4>
		<P>We've turned comments off for older articles. But you can still comment by sending a letter to the editor. Letters will be considered for publication on the <A HREF="http://englishkillsreview.tumblr.com/">English Kills Review Tumblr</A>.
		</P>
		<P>Letters should preferably be at least 150 words, refer to specific article, and include the writer's name. All letters to the editor should include "Letter to the Editor" in the subject line and be sent to:
		</P>
		<IMG SRC="http://englishkillsreview.com/siteimages/editoremail.gif">
		<P>For essays and full length articles, please see our <A HREF="http://englishkillsreview.com/submit/">submission guidelines</A>.</P>

-->
                  </div> <!-- Ends Post tags -->
                  
               <BR><BR>


                  <!-- keeps the posting loop going or ends it; do not fuck with -->
                                                <!-- Previous post and next most navigation php posts_nav_link(?n between the words?'link to newer posts?'link to older posts?;
                        The first set of single quotes is for holding anything that you want to appear between the Next and Previous links. The second set of single quotes is for holding anything you want to come before it. The third set is for holding anything that comes after it. -->
       
             <DIV class="navigationbetweenposts">

<p><a href="http://englishkillsreview.com/reading-series-census-linebreak/">Previous:</a> 
| </p>




             </div><!-- Ends NavigationBetweenPosts -->


          
           <!-- End of loop publishing posts -->

         <BR>
         </div><!-- Ends BlogContents -->
        




























</div>


<DIV id="blogfooter">





      <DIV class="foot1">




<h2>Connect</h2>

<A HREF="https://www.facebook.com/englishkillsreview"><IMG SRC="http://englishkillsreview.com/siteimages/smallfacebookbutton.gif"></A>
<A HREF="https://twitter.com/englishkills"><IMG SRC="http://englishkillsreview.com/siteimages/smalltwitterbutton.gif"></a>
<A HREF="http://englishkillsreview.tumblr.com/"><IMG SRC="http://englishkillsreview.com/siteimages/smalltumblelogo.gif"></A>
<A HREF="http://englishkillsreview.com/feed/atom/"><IMG SRC="http://englishkillsreview.com/siteimages/smallrss.gif"></A>

<BR>
<BR>
<ul>
<LI><A HREF="http://englishkillsreview.com/">Home</A></LI>
<LI><A HREF="http://englishkillsreview.com/category/reading/">Readings</A></LI>
<LI><A HREF="http://englishkillsreview.com/category/essays/">Essays</A></LI>
	<LI><A HREF="http://englishkillsreview.com/?page_id=55">Contact</A></li>
       <LI><A HREF="http://englishkillsreview.com/?page_id=390">Submit</A></LI>

</uL>

<P>
<UL>
<LI>English Kills Review</LI>
<LI>Founded 2012</LI>
<LI>Copyright 2012 to 2014</li>
</UL>
</P>
        
    
   </UL>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45798330-1', 'englishkillsreview.com');
  ga('send', 'pageview');

</script>

    </div>
 




<DIV class="foot2">
</div>







<DIV class="foot3">

</div>







<DIV class="foot4">

</div>



</div>

<BR>

</body>
</html>




<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'41648439',post:'17328',tz:'-4',srv:'englishkillsreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '41648439', '17328' ]);
</script>
